summaryrefslogtreecommitdiff
path: root/sim/mips/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'sim/mips/configure.ac')
-rw-r--r--sim/mips/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/sim/mips/configure.ac b/sim/mips/configure.ac
index 4dee7d4606b..d7863510c72 100644
--- a/sim/mips/configure.ac
+++ b/sim/mips/configure.ac
@@ -221,7 +221,7 @@ if test ${sim_gen} = MULTI; then
# Simple sanity check.
if test -z "${sim_multi_configs}" || test -z "${sim_multi_default}"; then
- AC_MSG_ERROR(Error in configure.in: MULTI simulator not set up correctly)
+ AC_MSG_ERROR(Error in configure.ac: MULTI simulator not set up correctly)
fi
# Start in a known state.
@@ -346,7 +346,7 @@ __EOF__
# Check whether we added a 'default:' label.
if test ${sim_seen_default} = no; then
- AC_MSG_ERROR(Error in configure.in: \${sim_multi_configs} doesn't have an entry for \${sim_multi_default})
+ AC_MSG_ERROR(Error in configure.ac: \${sim_multi_configs} doesn't have an entry for \${sim_multi_default})
fi
cat << __EOF__ >> multi-run.c
@@ -390,7 +390,7 @@ else
sim_multi_src=doesnt-exist.c
if test x"${sim_mach_default}" = x""; then
- AC_MSG_ERROR(Error in configure.in: \${sim_mach_default} not defined)
+ AC_MSG_ERROR(Error in configure.ac: \${sim_mach_default} not defined)
fi
SIM_SUBTARGET="$SIM_SUBTARGET -DMIPS_MACH_DEFAULT=bfd_mach_${sim_mach_default}"
fi