summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 544fab3d209..4bd869a63a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2730,12 +2730,12 @@ esac
CONFIGURE_GDB_TK=`echo ${GDB_TK} | sed s/-all-/-configure-/g`
INSTALL_GDB_TK=`echo ${GDB_TK} | sed s/-all-/-install-/g`
-# gdb depends on gnulib, but as nothing else does, only include it if
-# gdb is built.
+# gdb depends on gnulib and gdbsupport, but as nothing else does, only
+# include them if gdb is built.
if echo " ${configdirs} " | grep " gdb " > /dev/null 2>&1 ; then
- # The Makefile provides the ordering, so it's enough here to add
- # gnulib to the list.
- configdirs="${configdirs} gnulib"
+ # The Makefile provides the ordering, so it's enough here to add to
+ # the list.
+ configdirs="${configdirs} gnulib gdbsupport"
fi
# Strip out unwanted targets.