summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2004-11-08 13:17:43 +0000
committerNick Clifton <nickc@redhat.com>2004-11-08 13:17:43 +0000
commit7499d566bb9495cac23109f01ded20f8849d08ae (patch)
tree30530048723553d2c770364cea592becdda630c1 /opcodes/Makefile.am
parentdc85a459cf260d72565cb988960c12ff9cd3da3c (diff)
downloadbinutils-gdb-7499d566bb9495cac23109f01ded20f8849d08ae.tar.gz
Add support fpr MAXQ processor
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index b7d4cba02cf..eb2ee2db1a9 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -116,6 +116,7 @@ CFILES = \
m68k-dis.c \
m68k-opc.c \
m88k-dis.c \
+ maxq-dis.c \
mcore-dis.c \
mips-dis.c \
mips-opc.c \
@@ -233,6 +234,7 @@ ALL_MACHINES = \
m10200-opc.lo \
m10300-dis.lo \
m10300-opc.lo \
+ maxq-dis.lo \
mcore-dis.lo \
mips-dis.lo \
mips-opc.lo \
@@ -717,6 +719,8 @@ m68k-opc.lo: m68k-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
m88k-dis.lo: m88k-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h $(INCDIR)/opcode/m88k.h \
opintl.h $(INCDIR)/libiberty.h
+maxq-dis.lo: maxq-dis.c sysdep.h config.h $(INCDIR)/opcode/maxq.h \
+ $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h
mcore-dis.lo: mcore-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
mcore-opc.h $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h
mips-dis.lo: mips-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \