summaryrefslogtreecommitdiff
path: root/gold/configure.ac
diff options
context:
space:
mode:
authorCary Coutant <ccoutant@google.com>2013-10-31 11:19:12 -0700
committerCary Coutant <ccoutant@google.com>2013-10-31 11:36:32 -0700
commit2500c0173e83309825d78f7a3335f0b3b2ecdae9 (patch)
treed118cafde0d82956ba0a7481577ec01f3b27aaf5 /gold/configure.ac
parent638aa5a1bac0c3782b6c0a40a03743507c57741e (diff)
downloadbinutils-gdb-2500c0173e83309825d78f7a3335f0b3b2ecdae9.tar.gz
gold/
* configure.ac: Fix check for -fmerge-constants. * configure.ac: Regenerate.
Diffstat (limited to 'gold/configure.ac')
-rw-r--r--gold/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/gold/configure.ac b/gold/configure.ac
index c23117b6e75..82ad11ec625 100644
--- a/gold/configure.ac
+++ b/gold/configure.ac
@@ -343,8 +343,8 @@ AC_CACHE_CHECK([whether $CC supports -fmerge-constants],
save_CFLAGS="$CFLAGS"
CFLAGS="$CFLAGS -fmerge-constants"
AC_COMPILE_IFELSE([const char *s = "foo";],
- [have_merge_constants=yes],
- [have_merge_constants=no])
+ [gold_cv_merge_constants=yes],
+ [gold_cv_merge_constants=no])
CFLAGS="$save_CFLAGS"])
AC_SUBST([MERGE_CONSTANTS_FLAG])
AS_IF([test "$gold_cv_merge_constants" = yes],