summaryrefslogtreecommitdiff
path: root/gold/Makefile.am
diff options
context:
space:
mode:
authorH.J. Lu <hjl.tools@gmail.com>2009-11-27 02:05:34 +0000
committerH.J. Lu <hjl.tools@gmail.com>2009-11-27 02:05:34 +0000
commit3b0dd6acb34c76c4ad983ebeb48e7bf56aeeb141 (patch)
treedcebd80408cb955db04d89ca13063fa3966d9c57 /gold/Makefile.am
parent21649b50dee8b1b529d8b8e953ea6148ce2bab3a (diff)
downloadbinutils-gdb-3b0dd6acb34c76c4ad983ebeb48e7bf56aeeb141.tar.gz
Add $(THREADSLIB) $(LIBDL) to incremental-dump.
2009-11-26 Per Øyvind Karlsen <peroyvind@mandriva.org> H.J. Lu <hongjiu.lu@intel.com> * Makefile.am (incremental_dump_DEPENDENCIES): Add $(THREADSLIB) $(LIBDL). (incremental_dump_LDADD): Likewise. * Makefile.in: Regenerated.
Diffstat (limited to 'gold/Makefile.am')
-rw-r--r--gold/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gold/Makefile.am b/gold/Makefile.am
index 175bd2361bc..8f47d639d4e 100644
--- a/gold/Makefile.am
+++ b/gold/Makefile.am
@@ -152,8 +152,10 @@ ld_new_LDADD = $(ldadd_var)
EXTRA_ld_new_SOURCES = $(TARGETSOURCES)
incremental_dump_SOURCES = incremental-dump.cc
-incremental_dump_DEPENDENCIES = $(TARGETOBJS) libgold.a $(LIBIBERTY)
-incremental_dump_LDADD = $(TARGETOBJS) libgold.a $(LIBIBERTY)
+incremental_dump_DEPENDENCIES = $(TARGETOBJS) libgold.a $(LIBIBERTY) \
+ $(THREADSLIB) $(LIBDL)
+incremental_dump_LDADD = $(TARGETOBJS) libgold.a $(LIBIBERTY) \
+ $(THREADSLIB) $(LIBDL)
# Use an explicit dependency for the bison generated header file.
expression.$(OBJEXT): yyscript.h