summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDJ Delorie <dj@redhat.com>2000-08-07 15:02:09 +0000
committerDJ Delorie <dj@redhat.com>2000-08-07 15:02:09 +0000
commit279ddab43fb1e29a4ffb63e9e7a34f89b2ac2a31 (patch)
tree4319d27850e058d49c6a5f7bddd788bace3f4b32 /configure.in
parent538155bd6a8027551dd9281a8d636c2e6d2a12a5 (diff)
downloadbinutils-gdb-279ddab43fb1e29a4ffb63e9e7a34f89b2ac2a31.tar.gz
* configure.in (FLAGS_FOR_TARGET): invert test for xgcc, should mean
"if we're also building gcc, and it's a gcc that will run on the build machine, we want to use its includes instead of the system's default includes".
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index eed073df2b8..49f81741e37 100644
--- a/configure.in
+++ b/configure.in
@@ -1240,7 +1240,7 @@ case " $skipdirs " in
# If we're using a pre-built compiler (which is the case for
# Canadian crosses or when gcc isn't being built), don't discard
# standard headers.
- if test "${build}" = "${host}" && test ! -d ${topsrcdir}/gcc; then
+ if test "${build}" = "${host}" && test -d ${topsrcdir}/gcc; then
FLAGS_FOR_TARGET=$FLAGS_FOR_TARGET' -nostdinc'
fi