summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorH.J. Lu <hjl.tools@gmail.com>2015-04-01 04:57:28 -0700
committerH.J. Lu <hjl.tools@gmail.com>2015-04-01 04:57:28 -0700
commitcf39cfc52ebd683d55fc396a77355f34b5094c04 (patch)
tree693078b2e2c86018f4720db6ba31563a5f212364 /configure.ac
parentafa59b79006af1572ceeebcd2ada5a13e483f6b1 (diff)
downloadbinutils-gdb-cf39cfc52ebd683d55fc396a77355f34b5094c04.tar.gz
Add --with-system-zlib to top level configure
The top level configure supports --with-system-zlib. This patch makes configure --help to display --with-system-zlib. * configure.ac: Add --with-system-zlib. * configure: Regenerated.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a4e4c7d835a..ef5f5b1770b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -245,6 +245,8 @@ if test x$with_gnu_as = xno ; then
fi
use_included_zlib=
+AC_ARG_WITH(system-zlib,
+[AS_HELP_STRING([--with-system-zlib], [use installed libz])])
# Make sure we don't let ZLIB be added if we didn't want it.
if test x$with_system_zlib = xyes ; then
use_included_zlib=no