summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 0fd5e823..f8b3805d 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -29,7 +29,10 @@ ADD_LIBRARY(utests SHARED
compiler_lower_return1.cpp
compiler_lower_return2.cpp
compiler_array.cpp
- compiler_array0.cpp)
+ compiler_array0.cpp
+ compiler_function_argument.cpp
+ compiler_function_argument0.cpp
+ compiler_function_argument1.cpp)
TARGET_LINK_LIBRARIES(utests cl m)
ADD_EXECUTABLE(run utest_run.cpp)