summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorYang, Rong R <rong.r.yang@intel.com>2016-11-28 19:32:44 +0800
committerYang Rong <rong.r.yang@intel.com>2016-12-30 16:22:03 +0800
commitde4e8bcc17fded6019baf5c9186780cb27695567 (patch)
tree27f64be59b848f27c9bb443f59ce46f47b7b9b92 /utests/CMakeLists.txt
parentf8aa5ad2454967d638d214390823cbb93af3e76a (diff)
downloadbeignet-de4e8bcc17fded6019baf5c9186780cb27695567.tar.gz
OCL20: add device enqueue test case.
Signed-off-by: Yang Rong <rong.r.yang@intel.com> Reviewed-by: Pan Xiuli <xiuli.pan@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 8b522dee..db61844f 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -306,7 +306,8 @@ if (ENABLE_OPENCL_20)
compiler_sampler.cpp
compiler_generic_pointer.cpp
runtime_pipe_query.cpp
- compiler_pipe_builtin.cpp)
+ compiler_pipe_builtin.cpp
+ compiler_device_enqueue.cpp)
endif (ENABLE_OPENCL_20)
if (NOT_BUILD_STAND_ALONE_UTEST)