summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2017-03-08 23:00:38 +0800
committerYang Rong <rong.r.yang@intel.com>2017-03-13 16:59:57 +0800
commitdb571247424b3189673ed6b73908971e5716a813 (patch)
treed1868eb738abf189381f74f00ef29db92df51c93 /utests/CMakeLists.txt
parent9360073d15ec545cd40beef90f863dd28a3a14c9 (diff)
downloadbeignet-db571247424b3189673ed6b73908971e5716a813.tar.gz
cl_intel_media_block_io READ related unit tests.
Signed-off-by: Luo Xionghu <xionghu.luo@intel.com> Reviewed-by: Pan Xiuli <xiuli.pan@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index f7a90465..736b21c9 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -178,6 +178,7 @@ set (utests_sources
compiler_subgroup_buffer_block_write.cpp
compiler_subgroup_image_block_read.cpp
compiler_subgroup_image_block_write.cpp
+ compiler_subgroup_media_block_read.cpp
compiler_async_stride_copy.cpp
compiler_insn_selection_min.cpp
compiler_insn_selection_max.cpp