summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorHomer Hsing <homer.xing@intel.com>2013-08-26 10:20:33 +0800
committerZhigang Gong <zhigang.gong@linux.intel.com>2013-08-30 16:06:50 +0800
commitc59d493684982cb8a0e1995f28bbe56d9cff93c6 (patch)
treec0fb42fcb58754d85ae621583f0227f7c0edf3d4 /utests/CMakeLists.txt
parent4e476f3eb2111eee8f2ac9304b045dda9962bf0c (diff)
downloadbeignet-c59d493684982cb8a0e1995f28bbe56d9cff93c6.tar.gz
add built-in function "tgamma"
also include a test case Signed-off-by: Homer Hsing <homer.xing@intel.com> Reviewed-by: Zhigang Gong <zhigang.gong@linux.intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 03bf7fdf..6016938d 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -114,6 +114,7 @@ set (utests_sources
builtin_shuffle2.cpp
builtin_sign.cpp
builtin_sinpi.cpp
+ builtin_tgamma.cpp
buildin_work_dim.cpp
builtin_global_size.cpp
builtin_local_size.cpp