summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorPan Xiuli <xiuli.pan@intel.com>2016-03-01 03:51:57 +0800
committerYang Rong <rong.r.yang@intel.com>2016-11-08 20:38:22 +0800
commitc1859806b46ec22cf425cc4d199f82f6b8b5ea1c (patch)
treed01aacea7fd581812f1fb1f158b6eebdbfd6ef9a /utests/CMakeLists.txt
parent9fb5991520ad2608a7058913eb0ec83451dbc466 (diff)
downloadbeignet-c1859806b46ec22cf425cc4d199f82f6b8b5ea1c.tar.gz
Utest: Add sampler test
Reuse sampler test and add test for new api clCreateSamplerWithProperties. Signed-off-by: Pan Xiuli <xiuli.pan@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 3f94cd7c..0ec1f8f2 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -303,6 +303,7 @@ if (ENABLE_OPENCL_20)
compiler_program_global.cpp
compiler_generic_atomic.cpp
compiler_atomic_functions_20.cpp
+ compiler_sampler.cpp
compiler_generic_pointer.cpp)
endif (ENABLE_OPENCL_20)