summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorChuanbo Weng <chuanbo.weng@intel.com>2015-11-06 11:27:59 +0800
committerYang Rong <rong.r.yang@intel.com>2015-11-10 12:22:25 +0800
commitbec03b016db7d4de96bfcde100a57fb10d805ab1 (patch)
treef5def54df7b17f8b892f02cd5392e821604771ff /utests/CMakeLists.txt
parent6a3eddc4dd70c895c426f1f8231778eb98ea7ac3 (diff)
downloadbeignet-bec03b016db7d4de96bfcde100a57fb10d805ab1.tar.gz
Add basic utest for block_motion_estimate_intel.
If the CL device does not support this builtin kernel, the test returns PASS. Signed-off-by: Guo Yejun <yejun.guo@intel.com> Reviewed-by: Ruiling Song <ruiling.song@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index f44fe199..b3a051d8 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -206,6 +206,7 @@ set (utests_sources
test_printf.cpp
enqueue_fill_buf.cpp
builtin_kernel_max_global_size.cpp
+ builtin_kernel_block_motion_estimate_intel.cpp
image_1D_buffer.cpp
image_from_buffer.cpp
compare_image_2d_and_1d_array.cpp