summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2014-10-14 08:08:46 +0800
committerZhigang Gong <zhigang.gong@intel.com>2014-10-14 13:44:16 +0800
commitb9700d7ea4757e35406dada4b017ed8221f845bb (patch)
tree1aec7b547d36972045d9b155226702b6f5141774 /utests/CMakeLists.txt
parent2279009e3f1e3501fbe8cca89d162f16ea307f64 (diff)
downloadbeignet-b9700d7ea4757e35406dada4b017ed8221f845bb.tar.gz
add utest popcount for all types.
v2: add all types to test. v3: fix signed type count bits error. Signed-off-by: Luo Xionghu <xionghu.luo@intel.com> Reviewed-by: Zhigang Gong <zhigang.gong@linux.intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index b45ecf97..1b8caca9 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -41,6 +41,7 @@ set (utests_sources
compiler_ceil.cpp
compiler_clz_short.cpp
compiler_clz_int.cpp
+ compiler_popcount.cpp
compiler_convert_uchar_sat.cpp
compiler_copy_buffer.cpp
compiler_copy_image.cpp