summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2016-03-01 19:35:08 +0800
committerYang Rong <rong.r.yang@intel.com>2016-11-08 20:38:21 +0800
commitaf4daea64425f73e127f71dbb25c253b8e15adfd (patch)
tree72195794344d4ad177b1ab6226621b8742f5c8ff /utests/CMakeLists.txt
parentd6f43f57179bb36909b986e3593be75a66829dce (diff)
downloadbeignet-af4daea64425f73e127f71dbb25c253b8e15adfd.tar.gz
utest: add generic atomic test.
only dword is supported so far. Signed-off-by: Luo Xionghu <xionghu.luo@intel.com> Reviewed-by: Ruiling Song <ruiling.song@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 27451487..b5acc2f6 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -301,6 +301,7 @@ if (ENABLE_OPENCL_20)
SET(utests_sources
${utests_sources}
compiler_program_global.cpp
+ compiler_generic_atomic.cpp
compiler_generic_pointer.cpp)
endif (ENABLE_OPENCL_20)