summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorrander <rander.wang@intel.com>2017-05-19 16:14:40 +0800
committerYang Rong <rong.r.yang@intel.com>2017-06-09 19:45:55 +0800
commit8ed276000efe129481ba0f83643bf5a8a2389309 (patch)
treee5842940f1923da76127619609b517ce871ded80 /utests/CMakeLists.txt
parent0fd1ef5a1643973c1369b203ce596729e00da8ec (diff)
downloadbeignet-8ed276000efe129481ba0f83643bf5a8a2389309.tar.gz
utests: add utest for sqrt-div optimization
Signed-off-by: rander.wang <rander.wang@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index b84cdd66..f8abd457 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -303,7 +303,8 @@ set (utests_sources
compiler_generic_pointer.cpp
runtime_pipe_query.cpp
compiler_pipe_builtin.cpp
- compiler_device_enqueue.cpp)
+ compiler_device_enqueue.cpp
+ compiler_sqrt_div.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)
SET(utests_sources