summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2016-04-27 23:28:48 +0800
committerYang Rong <rong.r.yang@intel.com>2016-04-29 11:26:59 +0800
commit8cbf8207c0625f5f585b0995f1dc29ea34bd4e8d (patch)
tree6bfa4ac8d927f0567add720411ba7d81b1614234 /utests/CMakeLists.txt
parentaf18c1782a926654fcad3f4039b180d953620128 (diff)
downloadbeignet-8cbf8207c0625f5f585b0995f1dc29ea34bd4e8d.tar.gz
enable utest compiler_math_3op for mad test.
v2: add uniform dest test coverage. Signed-off-by: Luo Xionghu <xionghu.luo@intel.com> Reviewed-by: Guo Yejun <yejun.guo@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 4742c4a2..a76bc473 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -268,6 +268,7 @@ set (utests_sources
builtin_global_linear_id.cpp
builtin_local_linear_id.cpp
compiler_mix.cpp
+ compiler_math_3op.cpp
compiler_bsort.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)