summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorYang Rong <rong.r.yang@intel.com>2016-10-19 13:24:29 +0800
committerYang Rong <rong.r.yang@intel.com>2016-11-08 20:38:21 +0800
commit8703f4e22ed7e01f23b641eaf57efab7d90c7e80 (patch)
treea9a5ffa20ae16a0db4c373f1a31537b67033873f /utests/CMakeLists.txt
parent9491aaaa48c7a7a1189d4fc325f59da2c6654802 (diff)
downloadbeignet-8703f4e22ed7e01f23b641eaf57efab7d90c7e80.tar.gz
utest: add atomic opencl-2.0 case to test api.
Signed-off-by: Luo Xionghu <xionghu.luo@intel.com> Reviewed-by: Ruiling Song <ruiling.song@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index b5acc2f6..3f94cd7c 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -302,6 +302,7 @@ if (ENABLE_OPENCL_20)
${utests_sources}
compiler_program_global.cpp
compiler_generic_atomic.cpp
+ compiler_atomic_functions_20.cpp
compiler_generic_pointer.cpp)
endif (ENABLE_OPENCL_20)