summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorJunyan He <junyan.he@linux.intel.com>2015-09-18 17:58:24 +0800
committerYang Rong <rong.r.yang@intel.com>2015-10-27 15:52:50 +0800
commit5db1ac3f600fcc52d976bd598f8412650d2f6fd4 (patch)
treebe6745320b4880c5916033d41b2353c046a88e97 /utests/CMakeLists.txt
parent2b5895a18786c9ae8395628da8288e73929eee9a (diff)
downloadbeignet-5db1ac3f600fcc52d976bd598f8412650d2f6fd4.tar.gz
Utest: Add double division test.
Signed-off-by: Junyan He <junyan.he@linux.intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 3f30933a..18337fa9 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -195,6 +195,7 @@ set (utests_sources
compiler_time_stamp.cpp
compiler_double_precision.cpp
compiler_double.cpp
+ compiler_double_div.cpp
load_program_from_gen_bin.cpp
load_program_from_spir.cpp
get_arg_info.cpp