summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorPan Xiuli <xiuli.pan@intel.com>2016-05-20 05:40:33 +0800
committerYang Rong <rong.r.yang@intel.com>2016-06-13 17:02:34 +0800
commit5c7a23b65cd9222fb12c230ab55c8790691684ca (patch)
tree13cf338e1736126842850d6ec1311aec085c0b32 /utests/CMakeLists.txt
parenta2f9a6bcf5908c9ed506cdd805bb8606a963eb85 (diff)
downloadbeignet-5c7a23b65cd9222fb12c230ab55c8790691684ca.tar.gz
Utest: Add tset case for block read/write buffer
V2: Rename test case to buffer block read/write test Signed-off-by: Pan Xiuli <xiuli.pan@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index e7211792..87657756 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -170,6 +170,8 @@ set (utests_sources
compiler_subgroup_reduce.cpp
compiler_subgroup_scan_exclusive.cpp
compiler_subgroup_scan_inclusive.cpp
+ compiler_subgroup_buffer_block_read.cpp
+ compiler_subgroup_buffer_block_write.cpp
compiler_async_stride_copy.cpp
compiler_insn_selection_min.cpp
compiler_insn_selection_max.cpp