summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorJunyan He <junyan.he@linux.intel.com>2015-12-01 16:10:38 +0800
committerYang Rong <rong.r.yang@intel.com>2015-12-14 15:11:53 +0800
commit3c083db0b9b54b838a17843c78f9be437016847c (patch)
tree0af239a269d02f9f1e0568fc87c6aa20dae6740b /utests/CMakeLists.txt
parent52fda87c89d7631e9283ce94ae1ec1b6b3ad5621 (diff)
downloadbeignet-3c083db0b9b54b838a17843c78f9be437016847c.tar.gz
Utests: Add test cases for workgroup reduce max/min.
Signed-off-by: Junyan He <junyan.he@linux.intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 5b4657c0..74189c62 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -120,6 +120,7 @@ set (utests_sources
compiler_atomic_functions.cpp
compiler_async_copy.cpp
compiler_workgroup_broadcast.cpp
+ compiler_workgroup_reduce.cpp
compiler_async_stride_copy.cpp
compiler_insn_selection_min.cpp
compiler_insn_selection_max.cpp