summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorRuiling Song <ruiling.song@intel.com>2015-11-27 10:09:10 +0800
committerYang Rong <rong.r.yang@intel.com>2016-11-08 20:38:21 +0800
commit28ac589ad44a482830ca9372e77f5480039bfdec (patch)
tree211e219ae602aaea18eb9dec9420f883d65d4232 /utests/CMakeLists.txt
parentb38b98c59cc87f72f165b4ea1a5e92da88eaa016 (diff)
downloadbeignet-28ac589ad44a482830ca9372e77f5480039bfdec.tar.gz
utest: add generic pointer test
Signed-off-by: Ruiling Song <ruiling.song@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 8b33666b..7078a1fa 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -296,6 +296,12 @@ if (LLVM_VERSION_NODOT VERSION_GREATER 34)
compiler_overflow.cpp)
endif (LLVM_VERSION_NODOT VERSION_GREATER 34)
+if (ENABLE_OPENCL_20)
+ SET(utests_sources
+ ${utests_sources}
+ compiler_generic_pointer.cpp)
+endif (ENABLE_OPENCL_20)
+
if (NOT_BUILD_STAND_ALONE_UTEST)
if (X11_FOUND)
SET(utests_sources