summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2017-03-10 01:30:34 +0800
committerYang Rong <rong.r.yang@intel.com>2017-03-13 16:56:40 +0800
commit1ac3088ca716c7f8606e841dab2a24ce4c2127ec (patch)
treec013d1ee089bd87d3de2867b8f670c56a0767d02 /utests/CMakeLists.txt
parent20fd72f6b2d178bdabf76159a84f7514e0fd3f75 (diff)
downloadbeignet-1ac3088ca716c7f8606e841dab2a24ce4c2127ec.tar.gz
add utest for extension intel_planar_yuv.
v2: use read_only/write_only instead of read_write to run on OpenCL-1.2 platform; fix local size issue on IVB platform; Signed-off-by: Luo Xionghu <xionghu.luo@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 43cf7f35..f7a90465 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -268,6 +268,7 @@ set (utests_sources
builtin_kernel_max_global_size.cpp
image_1D_buffer.cpp
image_from_buffer.cpp
+ image_planar_yuv.cpp
compare_image_2d_and_1d_array.cpp
compiler_fill_image_1d_array.cpp
compiler_fill_image_2d_array.cpp