summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorrander <rander.wang@intel.com>2017-06-19 15:22:25 +0800
committerYang Rong <rong.r.yang@intel.com>2017-07-06 17:53:15 +0800
commit01389c558d5e966a9052e34c540b48180d02a436 (patch)
tree0ae239ec031d736b238a2606528b40e95cc74c17 /utests/CMakeLists.txt
parent49b63a260c66fc9438ad8b29344d8e1a4ba0285f (diff)
downloadbeignet-01389c558d5e966a9052e34c540b48180d02a436.tar.gz
utests: add utest for fdiv to rcp
for this case 1.0f/src, 2.0f/src can be converted, but 3.0f/src and i/src cant Signed-off-by: rander.wang <rander.wang@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index ebbf0f56..655a314b 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -306,7 +306,8 @@ set (utests_sources
compiler_pipe_builtin.cpp
compiler_device_enqueue.cpp
compiler_sqrt_div.cpp
- compiler_remove_negative_add.cpp)
+ compiler_remove_negative_add.cpp
+ compiler_fdiv2rcp.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)
SET(utests_sources