summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21132ef0..ccfc8aed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -655,7 +655,7 @@ if (build_tests)
# Compile some tests as C++ to test extern "C" in header files.
if (enable_cplusplus)
- set_source_files_properties(tests/leak_test.c tests/test.c
+ set_source_files_properties(tests/leak_test.c tests/test.c #??
PROPERTIES LANGUAGE CXX)
# To avoid "treating 'c' input as 'c++' when in C++ mode" Clang warning.
if (NOT (BORLAND OR MSVC OR WATCOM))