summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorGabriel F. T. Gomes <gabriel@inconstante.net.br>2020-08-03 18:43:13 -0300
committerGabriel F. T. Gomes <gabriel@inconstante.net.br>2020-08-03 18:43:13 -0300
commit95623d39d6029ba78ec96ad5ea08e9ac12629b91 (patch)
treeea0fe36eb5e6f40e0a1f765d44c4b0c0b2bfb089 /test/Makefile.am
parent019f3cc463db63abc6460f97deb488deec43840b (diff)
downloadbash-completion-95623d39d6029ba78ec96ad5ea08e9ac12629b91.tar.gz
New upstream version 2.11upstream/2.11upstream
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am15
1 files changed, 4 insertions, 11 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 003ec132..591c8f7c 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,21 +1,14 @@
-AUTOMAKE_OPTIONS = dejagnu
-DEJATOOL = completion install unit
-AM_RUNTESTFLAGS = --outdir log --ignore $(PACKAGE).log
-
SUBDIRS = t
-EXTRA_DIST = completion \
- config \
+EXTRA_DIST = config \
fixtures \
- lib \
- setup.cfg \
- unit
+ setup.cfg
all:
- $(MKDIR_P) log tmp
+ $(MKDIR_P) tmp
CLEANFILES = \
fixtures/make/extra_makefile
clean-local:
- $(RM) -rf log tmp
+ $(RM) -rf tmp