summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorGabriel F. T. Gomes <gabriel@inconstante.net.br>2019-08-07 09:17:13 -0300
committerGabriel F. T. Gomes <gabriel@inconstante.net.br>2019-08-07 09:17:13 -0300
commit5732da2af736c40cf693354485446ab4867ecb4d (patch)
tree76d76cdfa16ca62d20fb109da13895ec64fff110 /test/Makefile.am
parent9cd22d1df8f0f5b554858471c86faa9f37b8fed4 (diff)
downloadbash-completion-5732da2af736c40cf693354485446ab4867ecb4d.tar.gz
New upstream version 2.9upstream/2.9
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 19d75573..454f1ecd 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,9 @@
+AUTOMAKE_OPTIONS = dejagnu
DEJATOOL = completion install unit
AM_RUNTESTFLAGS = --outdir log --ignore $(PACKAGE).log
+SUBDIRS = t
+
EXTRA_DIST = completion \
config \
fixtures \
@@ -10,7 +13,8 @@ EXTRA_DIST = completion \
all:
$(MKDIR_P) log tmp
-distclean-local:
- rm -rf log tmp
+CLEANFILES = \
+ fixtures/make/extra_makefile
-AUTOMAKE_OPTIONS = dejagnu
+clean-local:
+ $(RM) -rf log tmp