summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAarni Koskela <akx@iki.fi>2022-04-08 16:57:02 +0300
committerAarni Koskela <akx@iki.fi>2022-04-20 13:45:55 +0300
commit6be13e4144316d94eb61a85e1dc662d5ad41644b (patch)
treeb6e0f9244418b1082e61a3a12451792b727f8651 /setup.py
parent2e56095303e981d58813455330f0e873ea854d0e (diff)
downloadbabel-6be13e4144316d94eb61a85e1dc662d5ad41644b.tar.gz
Slightly clean up setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 2 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index e036bbd..210de65 100755
--- a/setup.py
+++ b/setup.py
@@ -30,15 +30,14 @@ setup(
name='Babel',
version=__version__,
description='Internationalization utilities',
- long_description="""A collection of tools for internationalizing Python applications.""",
+ long_description='A collection of tools for internationalizing Python applications.',
author='Armin Ronacher',
author_email='armin.ronacher@active-4.com',
license='BSD',
- url='http://babel.pocoo.org/',
+ url='https://babel.pocoo.org/',
project_urls={
'Source': 'https://github.com/python-babel/babel',
},
-
classifiers=[
'Development Status :: 5 - Production/Stable',
'Environment :: Web Environment',
@@ -66,11 +65,8 @@ setup(
# higher.
'pytz>=2015.7',
],
-
cmdclass={'import_cldr': import_cldr},
-
zip_safe=False,
-
# Note when adding extractors: builtin extractors we also want to
# work if packages are not installed to simplify testing. If you
# add an extractor here also manually add it to the "extract"