summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAarni Koskela <akx@iki.fi>2022-02-23 20:52:35 +0200
committerAarni Koskela <akx@iki.fi>2022-04-08 13:28:21 +0300
commit5aa000ec2955407271e660630e8db376adbc6858 (patch)
tree1f3c7ef308b9f4193d9c609deb24dc1ee45d639c /setup.py
parent7e90d6b8fe1327ed863b626db51be9061b6b5781 (diff)
downloadbabel-5aa000ec2955407271e660630e8db376adbc6858.tar.gz
Prefer setuptools imports to distutils imports
The non-conditional imports have been around for 6 to 17 years, so they should be safe in conservative situations too. Refs #824
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9a4af23..e036bbd 100755
--- a/setup.py
+++ b/setup.py
@@ -2,9 +2,8 @@
import subprocess
import sys
-from distutils.cmd import Command
-from setuptools import setup
+from setuptools import setup, Command
try:
from babel import __version__