summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAarni Koskela <akx@iki.fi>2020-11-10 16:19:04 +0200
committerAarni Koskela <akx@iki.fi>2020-11-12 11:42:54 +0200
commit58de8342f865df88697a4a166191e880e3c84d82 (patch)
tree58d7ebfbd285afa342a2dde114e538c933779732 /setup.py
parentd1bbc08e845d03d8e1f0dfa0e04983d755f39cb5 (diff)
downloadbabel-58de8342f865df88697a4a166191e880e3c84d82.tar.gz
Replace Travis + Appveyor with GitHub Actions (WIP)github-ci
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 3 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 0032a3a..adf3bb5 100755
--- a/setup.py
+++ b/setup.py
@@ -44,18 +44,16 @@ setup(
'License :: OSI Approved :: BSD License',
'Operating System :: OS Independent',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.4',
- 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Software Development :: Libraries :: Python Modules',
],
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
+ python_requires='>=3.6',
packages=['babel', 'babel.messages', 'babel.localtime'],
include_package_data=True,
install_requires=[