summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Simons <simons@cryp.to>2009-07-20 04:14:18 +0200
committerPeter Simons <simons@cryp.to>2009-07-20 04:14:18 +0200
commitfadf6ad9ebe838540f22703b45cb88a943716f7c (patch)
tree2ebb03d0d0e20381f229823dc59ae176cff20912 /configure.ac
parent8774d27eebcc9307bbcb6012bc8af6e369132b2c (diff)
downloadautoconf-archive-fadf6ad9ebe838540f22703b45cb88a943716f7c.tar.gz
build: re-enable installation of HTML documentation
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8dd95e0..3d5cb26 100644
--- a/configure.ac
+++ b/configure.ac
@@ -27,6 +27,14 @@ done
AC_SUBST([M4SOURCE])
AC_MSG_RESULT([done])
+AC_MSG_CHECKING([for available documentation])
+HTMLFILE=""
+for n in ${srcdir}/html/*.* ; do
+ HTMLFILE="${HTMLFILE} ${n}"
+done
+AC_SUBST([HTMLFILE])
+AC_MSG_RESULT([done])
+
AC_CONFIG_FILES([Makefile])
AC_OUTPUT