summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e8a33b..ec2782d 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,6 +79,9 @@ OPTION ( GLIB_DBUS_TYPES_TOLERANT
OPTION ( WITH_NSM
"build with NSM support" ON)
+ OPTION ( WITH_DATABASE_STORAGE
+ "build with sqlite as in memory storage" OFF)
+
IF (NOT WITH_DBUS_WRAPPER)
SET (WITH_NSM OFF)
ENDIF (NOT WITH_DBUS_WRAPPER)