summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/AudioManagerDaemon/test/CMakeLists.txt b/AudioManagerDaemon/test/CMakeLists.txt
deleted file mode 100644
index a52f5ae..0000000
--- a/AudioManagerDaemon/test/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright (C) 2012, BMW AG
-#
-# This file is part of GENIVI Project AudioManager.
-#
-# Contributions are licensed to the GENIVI Alliance under one or more
-# Contribution License Agreements.
-#
-# copyright
-# This Source Code Form is subject to the terms of the
-# Mozilla Public License, v. 2.0. If a copy of the MPL was not distributed with
-# this file, You can obtain one at http://mozilla.org/MPL/2.0/.
-#
-# author Christian Linke, christian.linke@bmw.de BMW 2011,2012
-#
-# For further information see http://www.genivi.org/.
-#
-
-cmake_minimum_required(VERSION 2.8.8)
-
-
-set(EXECUTABLE_OUTPUT_PATH ${TEST_EXECUTABLE_OUTPUT_PATH})
-
-
-if(USE_BUILD_LIBS)
- execute_process(COMMAND mkdir -p "${EXECUTABLE_OUTPUT_PATH}")
-endif(USE_BUILD_LIBS)
-
-#make aunt google stop complaining
-set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wno-unused-local-typedefs")
-
-add_subdirectory (AmControlInterfaceTest)
-add_subdirectory (AmDatabaseHandlerTest)
-add_subdirectory (AmMapHandlerTest)
-add_subdirectory (AmRouterTest)
-add_subdirectory (AmRouterMapTest)
-add_subdirectory (AmRoutingInterfaceTest)
-add_subdirectory (AmSocketHandlerTest)
-
-IF(WITH_TELNET)
- add_subdirectory (AmTelnetServerTest)
-ENDIF(WITH_TELNET)
-