summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt b/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
index 6588710..41c62c7 100644
--- a/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
@@ -39,6 +39,8 @@ TARGET_LINK_LIBRARIES( AmMapHandlerTest
AudioManagerCore
)
+ADD_TEST(AmMapHandlerTest AmMapHandlerTest)
+
ADD_DEPENDENCIES(AmMapHandlerTest AudioManagerCore)
INSTALL(TARGETS AmMapHandlerTest