summaryrefslogtreecommitdiff
path: root/PluginCommandInterfaceCAPI/CMakeLists.txt
diff options
context:
space:
mode:
authorPedro Alvarez <pedro.alvarez@codethink.co.uk>2015-05-12 09:25:35 +0100
committerPedro Alvarez <pedro.alvarez@codethink.co.uk>2015-05-12 09:25:35 +0100
commitf494c08ef20ea0057604e6f867ac439ccc088864 (patch)
treebd8423849a002abb66201e04749f1c3fec798e6a /PluginCommandInterfaceCAPI/CMakeLists.txt
parent57c2f4ea0148287d0bcea913cb34ba716489df4b (diff)
downloadaudiomanager-baserock/pedroalvarez/6.2-1-gf494c08.tar.gz
Fix typo s/SOUCRES/SOURCES/gbaserock/pedroalvarez/6.2-1-gf494c08
Diffstat (limited to 'PluginCommandInterfaceCAPI/CMakeLists.txt')
-rw-r--r--PluginCommandInterfaceCAPI/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PluginCommandInterfaceCAPI/CMakeLists.txt b/PluginCommandInterfaceCAPI/CMakeLists.txt
index 50224d4..34bdd0d 100644
--- a/PluginCommandInterfaceCAPI/CMakeLists.txt
+++ b/PluginCommandInterfaceCAPI/CMakeLists.txt
@@ -50,7 +50,7 @@ FIND_PACKAGE(CommonAPI REQUIRED)
# The sources can be placed in the build directory (DESTINATION) or in the source tree (ALT_DESTINATION).
# The ALT_DESTINATION is used as fall back if the DESTINATION directory dosen't contain the sources or you just don't want to use the generator.
INCLUDE(CommonAPIGenerator)
-COMMON_API_GENERATE_SOUCRES(TARGET COMMON_API_COMMAND_INTERFACE
+COMMON_API_GENERATE_SOURCES(TARGET COMMON_API_COMMAND_INTERFACE
FIDLS fidl/CommandInterface.fidl # a list with fidls
DESTINATION src-gen # a relative path to the build directory or an absolute path
ALT_DESTINATION ${CMAKE_CURRENT_SOURCE_DIR}/src-gen # an alternative relative/absolute path with common-api sources, usually in the source tree