summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Maw <jonathan.maw@codethink.co.uk>2013-02-15 12:45:26 +0000
committerJonathan Maw <jonathan.maw@codethink.co.uk>2013-03-06 11:24:18 +0000
commitafc5df2959e6ec8051a3df3ba53c28e727d6c76d (patch)
treeff4d3d72d31b0cecdba86d06ee410b13ac44e277 /AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
parent6fbd0bc57cb81514a4153c75ed3134d12cce6de5 (diff)
downloadaudiomanager-afc5df2959e6ec8051a3df3ba53c28e727d6c76d.tar.gz
Tell the tests to link libdl
Diffstat (limited to 'AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt b/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
index 3799151..73a81e2 100644
--- a/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
@@ -20,7 +20,7 @@ cmake_minimum_required(VERSION 2.6)
PROJECT(AmRoutingInterfaceTest)
#set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra -pedantic")
-set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -DUNIT_TEST=1 -DDLT_CONTEXT=AudioManager")
+set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -DUNIT_TEST=1 -DDLT_CONTEXT=AudioManager -ldl")
FIND_PACKAGE(PkgConfig)