summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
diff options
context:
space:
mode:
authorAleksandar Donchev <aleksander.donchev@partner.bmw.de>2013-06-21 16:38:56 +0200
committerChristian Linke <christian.linke@bmw.de>2013-06-26 17:46:18 +0200
commit721aed89269292b07bdd21361828612c34640bde (patch)
tree72b1f66168bd1cee24bd0eae7932e7e6c46a4ad6 /AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
parent0ba29aa3f94b9231f6876f3c0023db68e45a93d7 (diff)
downloadaudiomanager-721aed89269292b07bdd21361828612c34640bde.tar.gz
First version Map implementation of database handler with unit tests ( ticket 38 )
Signed-off-by: Christian Linke <christian.linke@bmw.de>
Diffstat (limited to 'AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt b/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
index d820118..bff2205 100644
--- a/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
@@ -44,6 +44,7 @@ INCLUDE_DIRECTORIES(
)
file(GLOB ROUTING_SRCS_CXX
+ "../../src/CAmMapHandler.cpp"
"../../src/CAmDatabaseHandler.cpp"
"../../src/CAmDatabaseObserver.cpp"
"../../src/CAmCommandSender.cpp"