summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMike Gorse <mgorse@boston.site>2008-07-02 17:12:10 -0400
committerMike Gorse <mgorse@boston.site>2008-07-02 17:12:10 -0400
commit39ba4c94f2925b59df2931a02f7537a61a6690da (patch)
tree16f5ed932bc5951a6500ca03ab775d7d386a5bf2 /Makefile.am
parent7b003b0e8fcc35db8c094af3c5f7faaeab9f42f1 (diff)
downloadat-spi2-core-39ba4c94f2925b59df2931a02f7537a61a6690da.tar.gz
Add .po and .pc files from cspi
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 17 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 09b87bbc..2c07f8f0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1 +1,17 @@
-SUBDIRS=xml tools droute spi-common atk-adaptor registryd dbind cspi tests
+SUBDIRS=xml tools droute spi-common atk-adaptor registryd dbind cspi tests po
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libspi-1.0.pc cspi-1.0.pc
+
+EXTRA_DIST = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ cspi-1.0.pc.in \
+ cspi-1.0-uninstalled.pc.in \
+ libspi-1.0.pc.in \
+ libspi-1.0-uninstalled.pc.in
+
+DISTCLEANFILES = intltool-extract \
+ intltool-merge \
+ intltool-update