summaryrefslogtreecommitdiff
path: root/src-main/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src-main/Makefile.am')
-rw-r--r--src-main/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src-main/Makefile.am b/src-main/Makefile.am
new file mode 100644
index 0000000..27d2225
--- /dev/null
+++ b/src-main/Makefile.am
@@ -0,0 +1,12 @@
+## $Id: Makefile.am,v 1.9 2002/03/04 09:43:31 yusuke Exp $
+
+INCLUDES = -I$(top_srcdir)/
+
+lib_LTLIBRARIES = libanthy.la
+
+libanthy_la_LIBADD = ../src-splitter/libsplit.la ../src-ordering/libordering.la -lm ../src-worddic/libanthydic.la
+
+libanthy_la_LDFLAGS = -version-info 1:0:1
+
+libanthy_la_SOURCES = \
+ main.c context.c main.h