summaryrefslogtreecommitdiff
path: root/src/devices/wifi/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/devices/wifi/meson.build')
-rw-r--r--src/devices/wifi/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/devices/wifi/meson.build b/src/devices/wifi/meson.build
index a27f8e6a03..2745040bed 100644
--- a/src/devices/wifi/meson.build
+++ b/src/devices/wifi/meson.build
@@ -33,10 +33,10 @@ libnm_device_plugin_wifi = shared_module(
core_plugins += libnm_device_plugin_wifi
-run_target(
+test(
'check-local-devices-wifi',
- command: [check_exports, libnm_device_plugin_wifi.full_path(), linker_script_devices],
- depends: libnm_device_plugin_wifi
+ check_exports,
+ args: [libnm_device_plugin_wifi.full_path(), linker_script_devices],
)
# FIXME: check_so_symbols replacement