summaryrefslogtreecommitdiff
path: root/libnm/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'libnm/meson.build')
-rw-r--r--libnm/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/libnm/meson.build b/libnm/meson.build
index 151ad9e87d..27089004c7 100644
--- a/libnm/meson.build
+++ b/libnm/meson.build
@@ -186,10 +186,10 @@ pkg.generate(
]
)
-run_target(
+test(
'check-local-exports-' + libnm_name,
- command: [check_exports, libnm.full_path(), linker_script],
- depends: libnm
+ check_exports,
+ args: [libnm.full_path(), linker_script],
)
if enable_introspection