summaryrefslogtreecommitdiff
path: root/dispatcher/tests/meson.build
diff options
context:
space:
mode:
authorIñigo Martínez <inigomartinez@gmail.com>2018-10-18 12:50:20 +0200
committerThomas Haller <thaller@redhat.com>2018-12-20 13:50:34 +0100
commit35171b3c3f850a9136e48d12ead389ee80842268 (patch)
treeaf3aaf34027fe82e311c5f46d8fbe7c710ed3116 /dispatcher/tests/meson.build
parentb00e004890b9c39fec4fe543bb95fdc263e774bc (diff)
downloadNetworkManager-35171b3c3f850a9136e48d12ead389ee80842268.tar.gz
build: meson: Add trailing commas
Add missing trailing commas that avoids getting noise when another file/parameter is added and eases reviewing changes[0]. [0] https://gitlab.gnome.org/GNOME/dconf/merge_requests/11#note_291585
Diffstat (limited to 'dispatcher/tests/meson.build')
-rw-r--r--dispatcher/tests/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/dispatcher/tests/meson.build b/dispatcher/tests/meson.build
index b18c66e53c..bf54fdff6d 100644
--- a/dispatcher/tests/meson.build
+++ b/dispatcher/tests/meson.build
@@ -2,7 +2,7 @@ test_unit = 'test-dispatcher-envp'
incs = [
dispatcher_inc,
- libnm_inc
+ libnm_inc,
]
exe = executable(
@@ -14,11 +14,11 @@ exe = executable(
'-DNETWORKMANAGER_COMPILATION_TEST',
'-DNETWORKMANAGER_COMPILATION=NM_NETWORKMANAGER_COMPILATION_CLIENT',
],
- link_with: libnm_dispatcher_core
+ link_with: libnm_dispatcher_core,
)
test(
'dispatcher/' + test_unit,
test_script,
- args: test_args + [exe.full_path()]
+ args: test_args + [exe.full_path()],
)