summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBui Nguyen Quoc Thanh <thanh.buinguyenquoc@vn.bosch.com>2021-01-19 13:17:58 +0700
committerSaya Sugiura <39760799+ssugiura@users.noreply.github.com>2021-06-30 10:54:59 +0900
commit1cc64722d452e606b0cfc415093ab8525f735ad3 (patch)
tree28bc8ac1fa250a000bbebe3fd8e360f6a3179f89 /CMakeLists.txt
parent8fa28df721e7038450d6479de697d2cdf91055eb (diff)
downloadDLT-daemon-1cc64722d452e606b0cfc415093ab8525f735ad3.tar.gz
Do not use Cpack
- Remove CPACK from CMakeLists.txt - Update README.md Signed-off-by: Bui Nguyen Quoc Thanh <thanh.buinguyenquoc@vn.bosch.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 638650a..65b98e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,12 +269,6 @@ if (WITH_DLT_UNIT_TESTS)
add_subdirectory(tests)
endif()
-SET(CPACK_GENERATOR "DEB")
-SET(CPACK_PACKAGE_NAME "dlt_${DLT_REVISION}")
-SET(CPACK_PACKAGE_VERSION "${PROJECT_VERSION}")
-SET(CPACK_DEBIAN_PACKAGE_MAINTAINER "genivi-diagnostic-log-and-trace@lists.genivi.org")
-INCLUDE(CPack)
-
message(STATUS)
message(STATUS "-------------------------------------------------------------------------------")
message(STATUS "Build for Version ${PROJECT_VERSION} build ${DLT_REVISION} version state ${DLT_VERSION_STATE}")