summaryrefslogtreecommitdiff
path: root/TAO/TAO_IDL/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/TAO_IDL/Makefile.am')
-rw-r--r--TAO/TAO_IDL/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/TAO/TAO_IDL/Makefile.am b/TAO/TAO_IDL/Makefile.am
index 67859f0e9d1..d2c1459db76 100644
--- a/TAO/TAO_IDL/Makefile.am
+++ b/TAO/TAO_IDL/Makefile.am
@@ -44,3 +44,10 @@ tags:
rm -f TAGS
find . -name "*.h" -print | etags -a --c++ -
find . -name "*.cpp" -print | etags -a -
+
+## Clean up some additional files/directories possibly created during
+## the configure script tests.
+clean-local:
+ -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
+ -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations
+