summaryrefslogtreecommitdiff
path: root/ACE/netsvcs/clients/Tokens/manual/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/netsvcs/clients/Tokens/manual/Makefile.am')
-rw-r--r--ACE/netsvcs/clients/Tokens/manual/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/ACE/netsvcs/clients/Tokens/manual/Makefile.am b/ACE/netsvcs/clients/Tokens/manual/Makefile.am
new file mode 100644
index 00000000000..b2945a96bd3
--- /dev/null
+++ b/ACE/netsvcs/clients/Tokens/manual/Makefile.am
@@ -0,0 +1,24 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ manual
+
+manual_SOURCES = manual.cpp
+manual_LDADD = \
+ $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
+ -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations