summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
diff options
context:
space:
mode:
authordengg <dengg@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2007-01-08 18:04:16 +0000
committerdengg <dengg@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2007-01-08 18:04:16 +0000
commitf2467c5915867c006aa16fd22e482816e029a2db (patch)
tree61d8fcb4aa8a71d9034ff510ee52b2b7ca13fb5c /TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
parenta2b8eda5d51dca5496c94600a7d3082b1a5f3601 (diff)
downloadATCD-f2467c5915867c006aa16fd22e482816e029a2db.tar.gz
made a copyReDaC_01
Diffstat (limited to 'TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am')
-rw-r--r--TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am b/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
index b0fee8ddf9a..896dea50b5f 100644
--- a/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
+++ b/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
@@ -17,8 +17,9 @@ noinst_PROGRAMS =
## Makefile.ORB_Per_Priority_Client.am
-if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
+if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += client
@@ -44,13 +45,15 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
+endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
-endif BUILD_EXCEPTIONS
## Makefile.ORB_Per_Priority_Server.am
-if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
+if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += server
@@ -77,8 +80,9 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
+endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
-endif BUILD_EXCEPTIONS
## Clean up template repositories, etc.
clean-local: