summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRichard Maw <richard.maw@gmail.com>2014-10-01 15:12:06 +0000
committerRichard Maw <richard.maw@gmail.com>2014-10-01 15:12:06 +0000
commitce2de6bd60db874f26502350a75de10faa1bf220 (patch)
tree1d2e681e8e8fd96a6b9dcd7fc0a1349412685dc6 /setup.py
parentb40fb0e408c23277aa6f3c505baaf531d18ffcba (diff)
downloadmorph-ce2de6bd60db874f26502350a75de10faa1bf220.tar.gz
Fix and integrate distbuild unit tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 99c18ed4..8125788f 100644
--- a/setup.py
+++ b/setup.py
@@ -128,7 +128,7 @@ class Check(Command):
def run(self):
subprocess.check_call(['python', '-m', 'CoverageTestRunner',
'--ignore-missing-from=without-test-modules',
- 'morphlib'])
+ 'morphlib', 'distbuild'])
os.remove('.coverage')