summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a7de1e8..9dc2463 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python3
#
-# Copyright (C) 2012-2019 Codethink Limited
+# Copyright (C) 2012-2020 Codethink Limited
from distutils.core import setup
@@ -16,6 +16,7 @@ setup(name='lorry-controller',
'lorry-controller-remove-old-jobs'],
packages=['lorrycontroller', 'lorrycontroller.migrations'],
data_files=[
+ ('share/lorry-controller/git-templates', glob.glob('git-templates/*')),
('share/lorry-controller/templates', glob.glob('templates/*')),
('share/lorry-controller/static', glob.glob('static/*')),
],