summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2009-08-25 16:07:54 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2009-08-27 09:35:09 +1000
commit72929c5cb3b78d3b83a2f40e3662104194b70cd6 (patch)
tree3839205bd50902eef8cbc2c8fe536b35accceafa /src/Makefile.am
parentc46bf972f2f0658e0fe473e978c1a7153b68d0e9 (diff)
downloadxorg-lib-libdmx-72929c5cb3b78d3b83a2f40e3662104194b70cd6.tar.gz
Move dmxext.h from dmxproto to here.
Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f8f548..434c56f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,4 +7,12 @@ libdmx_la_LIBADD = $(DMX_LIBS)
libdmx_la_LDFLAGS = -version-number 1:0:0 -no-undefined
-AM_CFLAGS = $(DMX_CFLAGS) $(MALLOC_ZERO_CFLAGS)
+AM_CFLAGS = -I$(top_srcdir)/include \
+ -I$(top_srcdir)/include/X11 \
+ -I$(top_srcdir)/include/X11/extensions \
+ $(DMX_CFLAGS) \
+ $(MALLOC_ZERO_CFLAGS)
+
+libdmxincludedir = $(includedir)/X11/extensions
+libdmxinclude_HEADERS = $(top_srcdir)/include/X11/extensions/dmxext.h
+