summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2006-09-18 15:45:50 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2006-09-18 15:45:50 -0700
commit3c80665e7c53db021b52ad267c12c6b4f43e7c3a (patch)
treeefacf5c0704501a1a820a55515de4b41200e3ff0 /Makefile.am
parentd968d8b6777f21b799a99c9652c27e39da319b00 (diff)
downloadxorg-lib-libXv-3c80665e7c53db021b52ad267c12c6b4f43e7c3a.tar.gz
Replace static Changelog with dist-hook to generate from git log
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5af25f3..6aacfa8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,3 +26,9 @@ pkgconfig_DATA = xv.pc
EXTRA_DIST = xv.pc.in autogen.sh
+.PHONY: ChangeLog
+
+ChangeLog:
+ git-log > ChangeLog
+
+dist-hook: ChangeLog